« Back to docs

Supported platforms

Principal platforms (VNC Connect)

VNC Connect (version 6+), consisting of VNC Server and ancilliary programs, is supported on all our principal platforms, for all our subscription types. Download it to computers you are licensed to control.

Note

You are free to download VNC Viewer to as many devices you want to control from as you like, for the same range of desktop platforms and also iOS and Android.

If you have a Home or Professional subscription, you must install and license VNC Connect desk-side. If you have an Enterprise subscription, remote deployment and licensing options are available.

  Windows Mac Linux Raspberry Pi
VNC Connect (Home, Professional, Enterprise)

Software download

  • 10 and Server 2016
  • 8.1 and Server 2012 R2
  • 8 and Server 2012
  • 7 and Server 2008 R2

Software download

  • 10.12 Sierra
  • 10.11 El Capitan
  • 10.10 Yosemite

Software download

  • Ubuntu 16.04 LTS+
  • RHEL/CentOS 6 to 7
  • SUSE Enterprise 11

Software built-in

  • Raspbian [arm6hf]

Legacy platforms (VNC 5.x)

If you have a valid Enterprise subscription for VNC Connect, you are entitled to install VNC 5.x on legacy platforms. This might be useful if you need to provide remote access to platforms that do not support VNC Connect. You can establish direct connections from any device running the latest version of VNC Viewer; cloud connectivity is not available.

A license key for VNC 5.x is available from the Deployment page of your RealVNC account.

  Windows Mac Linux UNIX
VNC 5.x (Enterprise subscription only)

Software download

  • Vista and Server 2008
  • XP and Server 2003
  • 2000
  • NT 4

Software download

  • 10.9 Mavericks
  • 10.8 Mountain Lion
  • 10.7 Lion Server
  • 10.7 Lion
  • 10.6 Snow Leopard
  • 10.5 Leopard
  • 10.4 Tiger

Software download

  • Ubuntu 6.06 to 15.10
  • RHEL/CentOS 2.1 to 5
  • SUSE Enterprise 10
  • SUSE Desktop 10 to 11
  • Debian 3.1 to 8
  • Fedora 7 to 23

Software downloads inline:

  • Solaris 9 to 11 [x86]
  • Solaris 10 u5 to 11 [x64]
  • Solaris 8 to 11 [SPARC]
  • HP-UX 11i v3 [ia64]
  • HP-UX 11i v3 [PA-RISC]
  • HP-UX 11.00 (PA-RISC]
  • AIX 5.3 (TL7+) [PowerPC]
×