rfb.AuthFailureException error with RealVNC 4.4

John royals.chiefs at gmail.com
Mon May 25 06:53:42 BST 2009


I have been using RealVNC for a few years now.  It has always worked well
for.  Recently I have come across an error that I cant figure out.
To start with I am using WinXp SP2 and RealVNC Enterprise 4.4.
  I run the program as a service and have not made any changes to it.  So
the password setting is the same.  I use the NT logon authentication and
have not made any changes to it.   Up to a month ago I was able to log in
without any problem.  However, now I am able to get a password prompt using
the VNCviewer but when I put in the password and try to connect, I get the
following error:  "rfb.AuthFailureException: An authentication error
occurred.  See the server error log for details."   I can reconnect to try
again but the same error comes up.  I checked the application area of the
event viewer but did not see any errors logged from RealVNC.    I knew i
wasnt entering the password incorrectly  but I check anyway and found I was
correct.  So I changed the setting to VNC password and set it to something
simple, still I was unable to connect and received the same error.
I am at a loss now.  I am running Outpost firewall and nod32 but I cant
imagine why they would all of a sudden start causing a problem.  Am I
correct that it isnt a problem with ports, because I am able to reach the
server?  What is there that i am missing?

Thanks in advance.


More information about the VNC-List mailing list