RealVNC and the "dotcursor" nightmare...

Scott / Thorp Web scott at thorpweb.com
Thu May 21 17:04:12 BST 2009


Hi guys!

 

I am having some annoying frustrations and am looking for help!

 

When I run the RealVNC 4 server/viewer on virtual desktops that use
virtualization technology such as VMWare, Xenserver, etc. the mouse pointer
shown on the VNCViewer is a normal white pointer.


But when I run RealVNC 4 server/viewer on a Virtuozzo Containers desktop
(Win Server 2003), the VNCViewer mouse pointer is the wretched "dotcursor".

 

When I run it on the hardware node that is managing the virtuozzo containers
(also Win Server 2003) it works perfectly fine - white arrow.

 

It *only* shows up as a dotcursor inside the virtuozzo containers.

 

 

When I use VNC Viewer 3.3 and use the "-normalcursor" command line switch,
it works perfect!  Normal white cursor!   But VNC Viewer 3.3 does not have
the awesome copy/paste clipboard sync or nice toolbar like the 4.1.  And the
4.1 does not have the -normalcursor command line option!

 

 

Can someone please help me get the "normalcursor" to work in a virtuozzo
container using the standard RealVNC 4?   Preferable NOT just in the VNC
Viewer software but also the web-based Java method too...

 

Thank you!

 

--

Scott Wang

Thorp Web

 

 

 

 

 

 



More information about the VNC-List mailing list