Indirect connection works better

John Serink John_Serink at Trimble.com
Fri May 15 01:36:45 BST 2009


You have an MTU issue.
If you have access to the router/gateway you need to put a tcp mssadjust xxxx command in the outgoing interface, usually eth0 or something like that where xxxx is the max mtu of you internet connection.

A more painful alternative is to change the mtu on the individual machine giving you problems.

Cheers,
John

----- Original Message -----
From: vnc-list-bounces at realvnc.com <vnc-list-bounces at realvnc.com>
To: vnc-list at realvnc.com <vnc-list at realvnc.com>
Sent: Fri May 15 02:34:03 2009
Subject: Indirect connection works better

Recent came across a situation again which has puzzled me in the past.  I'm
trying to connect to a machine running VNC Free edition in an office.  I can
make the connection (having set up port forwarding on the router) but it
hangs, with only the top third of the screen visible after several minutes.
Further attempts produced the same result.
 
That office has a workstation used as a simple workstation.  Unlike the
"target" machine, which is wirelessly connected, this one is connected to
the router by cable.  I can connect reliably to the fileserver PC.  I found
that within my remote session I could start a new session from the
fileserver PC to the target PC, and this worked well.
 
Now that's using the same links, but in two jumps instead of one.  What's
going on?
 
Phil, London
_______________________________________________
VNC-List mailing list
VNC-List at realvnc.com
To remove yourself from the list visit:
http://www.realvnc.com/mailman/listinfo/vnc-list


More information about the VNC-List mailing list