Screen artifacts...

James Weatherall jnw "at" realvnc.com
Mon Nov 14 18:25:01 2005


Ashley,

1.  Are you using VNC 4.1.1 and the vnc.so module to make your desktop
accessible via VNC, or some other VNC-server implementation?

2.  Do you get the same artefacts if you use x0vncserver instead?

3.  Which brand of graphics card are you using, and are you sure you have
the latest XFree86/Xorg drivers for it?

Regards,

Wez @ RealVNC Ltd.


> -----Original Message-----
> From: vnc-list-admin "at" realvnc.com 
> [mailto:vnc-list-admin "at" realvnc.com] On Behalf Of Ashley M. Kirchner
> Sent: 14 November 2005 15:55
> To: vnc-list "at" realvnc.com
> Subject: Screen artifacts...
> 
>     I have an FC4 server running Gnome with vnc-server installed and 
> configured to run on :0 (so I can get the login screen 
> remotely.)  From 
> there I use my Windows XP workstation with vnc-viewer to get to the 
> server.  However, I'm getting some artifacts on the screen as I have 
> menus open and close and application windows doing the same.  You can 
> see a screen grab at http://www.yeehaw.net/vnc.jpg
> 
>     My vnc-viewer is set to use all available colors, and the 
> connection 
> is going over a 100Mbit local network.  I notice the same exact thing 
> when I'm at home, accessing the server via cable modem.
> 
>     Any suggestions?
> 
> -- 
> H | I haven't lost my mind; it's backed up on tape somewhere.
>   
> +--------------------------------------------------------------------
>   Ashley M. Kirchner <mailto:ashley "at" pcraft.com>   .   
> 303.442.6410 x130
>   IT Director / SysAdmin / WebSmith             .     
> 800.441.3873 x130
>   Photo Craft Imaging                       .     3550 
> Arapahoe Ave. #6
>   http://www.pcraft.com ..... .  .    .       Boulder, CO 
> 80303, U.S.A. 
> _______________________________________________
> VNC-List mailing list
> VNC-List "at" realvnc.com
> To remove yourself from the list visit:
> http://www.realvnc.com/mailman/listinfo/vnc-list