(no subject)

Blake McSwain blake "at" mcswain.com
Mon Mar 22 15:09:01 2004


Greetings,

	I hope some of you can point me in the right direction, I am completely
stumped.  I have used VNC for years and never had a single problem.

	At my clients office they have a Windows ME machine running Real VNC server
3.3.7.  There is an XP laptop that can connect fine while on the LAN.  At
home, I have a Windows 2000 server that can connect to the LAN through a
PPTP tunnel and then connect to the Win ME box via VNC with no problems.
The XP laptop on the same remote LAN, connecting the same way through the
VPN cannot connect to the Win ME machine.  VNC authenticates and then shows
a black screen that disconnects after a short time.

	I have searched the archives and read some stuff about the MTU setting.  I
have changed it on the Win ME machine to 1400.  I even turned off fast user
switching on the XP machine.  I have tried both the VNC Client and the java
client.  The java client appears to load but I never get the initial screen.
I have tried different viewer versions (ORL 3.3.3.3 REAL 3.3.7.0) and the
latest tight VNC, all with similar results.

	So, I guess my questions are; Why does 2000 work and XP not?  What am I
missing? How do I go about diagnosing this?  Any help will be greatly
appreciated.

Thanks,

Blake