(no subject)

Steve Bray brays "at" tideway.e-sussex.sch.uk
Mon Mar 15 13:06:01 2004


I'm having a bit of trouble with one of our NT servers.  VNC installs and 
initially works ok, but after an unknown amout of time has passed (eg 10 
mins), when you try to connect from a workstation you get prompted for the 
password, but then nothing.  If you take the long walk to the server, there is 
a winvnc.exe dr watson error and the vnc service has stopped.

I have used VNC fairly extensively in the past and it is working fine on 
various other machines on our network.

I know that you'll probably need more info to diagnose this (eg dr watson logs 
etc), but I don't have it available at the moment.

We are using the current version of VNC, although I have tried using an older 
one and also TightVNC - all give the same result of installing normally, 
working ok several times and then finally stopping when not being used.

If I 'ok' the dr watson error, then re-start the vnc service, it all works ok 
again for a short while and then does the same again.

Any help much appreciated, Steve.