VNC works on some computers in network but not others.

First Name Last Name junkmdlb "at" hotmail.com
Fri Mar 12 00:01:01 2004


Greetings,

I've found my way to this list via the VNC web page. I have a particular 
scenario I've been working on for a while now and have not been able to 
resolve. I've read through several postings to see if any of what was 
suggested to others might solve my issues. I tried the 5900 port setting on 
my gateway firewall but it did nothing.

There are other issues unrelated to the VNC like getting the W95 to 
recognize the printer attached to the gateway (network printer), getting any 
of the machines to "see" the shared folders on the other machines, but I am 
ferreting out problems a little at a time. Getting the VNC working should 
not have anything to do, or so I think, with the other unresolved issues. 
But just to let those know it (other issues) does exist.

I access the internet via cable modem and am also running VPN for my job 
from the Dell and W2K machines.

These are the machines and their particular settings to get the full 
picture:

Motorola Gateway SGB1000 (cable 
modem/router/firewall/wireless/ethernet/print server)

Motorola Gateway print server has HP 855C attached for network printing.

XP DELL desktop (home PC network ethernet wired 1st plug into SGB1000. 
personal PC that I can do anything to regarding setup.) Also contains an 
all-in-one printer directly connected via USB.

W2K IBM Laptop (work laptop that I am limited to what I can do depending on 
what I do. I have a Motorola wireless card that works great with the Gateway 
also configured to work at my jobs network.)

W95 COMPAQ Laptop (personal laptop ethernet wired to 2nd plug in SGB1000 
that I can do anything to that I want/need.)

I installed the VNC (server and viewer) on the W2K machine since my job also 
uses this, Version 3.3.7, and I've not had any problems using it on the 
network at work. As a  matter of fact it works great after I VPN into my job 
from home I can use the VNC as was shown to me in how to access our network 
machines.

I installed the VNC (server and viewer), Version 3.3.7, onto the XP and W95 
machines.

I pinged the machines to see what was communicating and what was not. I also 
looked up the computer name and domain/workgroup (is this the same thing?) 
for all the machines. I included the IP addressing although I realize it's 
only within my walls that this means anything. These are the IPs when I ping 
the machine itself.

XP     192.168.0.11
W2K  192.168.0.10
W95  192.168.0.12

XP Computer name: ORION
XP Workgroup: WORKGROUP

W2K Computer name: dbullock
W2K Domain (as noted in the MyComputer Properties/Identification tab): ITI

W95 Computer name: COMPAQ
W95 Workgroup: WORKGROUP

The chart below is what happens when I Ping from each machine.

                     192.168.0.10 (W2K)             192.168.0.11 (XP)        
    192.168.0.12 (W95)
XP                          okay                                  okay       
                         timed out
W2K                       okay                                  timed out    
                     timed out
W95                       okay                                  timed out    
                     okay

I've attempted to VNC to/from all the machines and this is what I get.

XP----->W2K (I can sit at the XP and VNC into the W2K.)
W95-->W2K (I can sit at the W95 and VNC intot he W2K.)

No other combinations will work. I've tried to VNC from the XP to the W95 
but it doesn't work. Also trying to VNC from the W2K to the W95 or XP will 
not work.

Ultimately I want to VNC into any of the machines from what ever machine I 
sit at.

I don't know what else to try. Any other information needed please ask. I 
think I've included a good deal of the set up and what I've done.

Thank you,

Daria L. Bullock

_________________________________________________________________
Learn how to help protect your privacy and prevent fraud online at Tech 
Hacks & Scams. http://special.msn.com/msnbc/techsafety.armx