Used to work, now it doesnt !

Matt Dardis mdardis "at" attbi.com
Mon Jan 19 16:33:00 2004


I had set up VNC from home to office in Nov 03 and it worked fine.
Nothing has changed as far as the routers(Linksys BEFSR41 on both ends).
Strangely, I only had ports 5900-5904 forwarded, but it still worked.
I have since forwarded 5800-5804 just to be sure.

Work is Verizon PPOE DSL and home is Comcast cable.
Now I can't ping or telnet in either direction.
I have checked the work IP at www.IPchicken.com and confirmed it in the
router status page.
I have someone at work right now handling onsite tasks and we still can't
get this to work.

I assume (yeahyeahyeah, I know...) that I was able to ping in Nov. and
Verizon and Comcast swear they don't restrict this.
I Checked the Archives and esp. the very helpful
"Date: Tue, 29 Jan 2002 10:44:45 -0800 From: Matthew.van.Eerde "at" hbinc.com
Subject: RE: Problem Connecting through Linksys router" thread
and I feel I have everything setup as described. Heck, It should work, It
already did!
Any help guys?!?!?!  I'm dyin' over here!

RSVP

Matt Dardis
President/Geek
Dardis Consulting
Boston, MA