Connecting to Solaris 8 from Windows

Franco Stellari jpsoftug "at" email.it
Thu Jan 15 22:15:01 2004


Hi Steve,

I did try to install the v4b4.

However when I run x0vncserver I get the following error:

% x0vncserver

Thu Jan 15 17:04:57 2004
  main:        XTest extension present - version 2.2
shmget failed
shmget: Invalid argument

Thu Jan 15 17:04:58 2004
  main:        Listening on port 5998

I tried anyhow to connect to hostname:0 or hostname:1 without result.
Can you help me a little bit more?
Thanks a lot!
Franco


At Thursday 1/15/2004 03:46 PM, Steve Palocz wrote:
>Yes,
>Download the vnc beta 4 (goto downloads at www.realvnc.com and on the
>right hand side is a link to beta 4) and use the X0vncserver file to
>start a server that will allow you to connect to display 0 and see what
>is shown on the console gui.
>
>Steve
>
>-----Original Message-----
>From: vnc-list-admin "at" realvnc.com [mailto:vnc-list-admin "at" realvnc.com] On
>Behalf Of Franco Stellari
>Sent: Thursday, January 15, 2004 2:55 PM
>To: vnc-list "at" realvnc.com
>Subject: Connecting to Solaris 8 from Windows
>
>Hi,
>I'm new to this mailing list and I don;t have much experience with unix
>systems.
>I'm trying to share the CDE desktop of a SUN machine running Solaris 8
>to a
>chient installed on a Win2k PC.
>I need the PC user to be able to see as a spectactor what I'm doing on
>the SUN.
>
>I installed the vncswerver download from realvnc.com.
>When I run it it connect to dispaly :1 and not to :0 bevause Xsun is
>using :0.
>If I connect from the client, I can conenct to :1 but I don't have the
>decktop.
>I can not connet to :0.
>
>Is there a solution to this problem.
>Thanks a lot for any help,
>
>Franco
>_______________________________________________
>VNC-List mailing list
>VNC-List "at" realvnc.com
>To remove yourself from the list visit:
>http://www.realvnc.com/mailman/listinfo/vnc-list
>_______________________________________________
>VNC-List mailing list
>VNC-List "at" realvnc.com
>To remove yourself from the list visit:
>http://www.realvnc.com/mailman/listinfo/vnc-list