Can't Restart or Shutdown Windows Using VNC - Was Working Earlier

CORUM, M E [AG/1000] m.e.corum "at" monsanto.com
Wed Jan 7 20:37:00 2004


I originally had VNC 3.3.3 and it worked perfectly for almost a year.  My server machine is a Windows/2000
machine and my client machine is a Windows/XP Pro machine.  In the past I have been able to do the 
ctrl/alt/del from the menu and then do a restart of the Windows/2000 machine from my XP machine without
any problem.  Of course, the client window would disappear because the server machine was in the process
of rebooting.

Very suddenly (and as far as I know, without any change occurring on the machine) this feature stopped
working.  Now, when I try to do a restart or even a logoff so that I could re-logon as a different user, my VNC client
window disappears immediately (it feels like it goes away faster than it used to) and the restart or logoff never
actually happens.  This was in 3.3.3.

I thought I'd switch over to realVNC 3.3.7.  After doing that on both machines, I still get the same bad result.
I can't reboot or logoff/logon that remote machine no matter what I try.  I went through the archives and saw some
vague references to this problem but no actual remedy for the situation.

Why did this suddently start happening after successful use for over a year?

How can I get it to work right again?

Mike Corum
m.e.corum "at" monsanto.com