Windows-Linux

Huseyin Coskun coskunh@hotmail.com
Thu Jul 31 10:47:00 2003


   Hi Akira,
   Enver also suggested the same. I tried SSH tunnel too, and of course it 
didn't work. As you assumed, I think the university configurations doesn't 
allow me to run the program. I will try my last chance and talk to them.
   Thanks for your interest and suggestions though...
   HCn

>From: Akira Hatakeyama <akira@sra.co.jp>
>To: Huseyin Coskun <coskunh@hotmail.com>
>CC: ealtin@casdb.com, vnc-list@realvnc.com
>Subject: Re: Windows-Linux
>Date: Thu, 31 Jul 2003 14:25:37 +0900
>
>Greetings.
>
>On Wed, Jul 30, 2003 at 05:30:59AM +0000, Huseyin Coskun wrote:
> >   Hi Enver,  Akira James and all,
> >   Thanks for your swift responces. Let me state the problem more 
>clearly:
> >   First, this is (VNC) completely new to me. I explained below what I 
>did:
> > 1. I did download x86Linux to my university account at which I would 
>like
> > to reach and view from home.
> > 2. I run vncserver at the remote linux system by the command 
>"vncserver".
> > 3. I am doing SSH to the remote system. (I tried both firewall enabled 
>and
> > disabled, both same...)
> > 4. I received a message like: "New 'X' desktop is somethinghere:1"  from 
>th
> > eremote server.
> > 5. I installed x86win32 to my laptop (Windows XP).
> > 6. I run VNC Viewer on my laptop and paste "somethinghere:1" to the host
> > name section.
> > 7. Nothing happened... Neither an error message.
> >   I hope the problem is more clear now. Thanks for any comments in 
>advance.
> >   Huseyin
>
>It seems Univ's firewall rejecting VNC connection.  Let search
>some guide for "VNC" and "SSH tunnel".
>
>     I, personally didn't try SSH tunneling, but there are
>     many discussions on the list, and there's lot of such
>     guide on the web.
>
>--
>Akira Hatakeyama	E-Mail: akira@sra.co.jp
>    http://www.sra.co.jp/people/akira/index.html
>chigasaki-minami, tsuzuki ward, yokohama, japan

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail