VNC 4.0b3 and RFB

Joe Ammann
Thu Jul 31 10:27:01 2003

On Wed, 2003-07-30 at 18:01, Tristan Richardson wrote:
> VNC 4.0b3 uses version 3.7 of the protocol, but is completely backwards
> compatible with version 3.3.  I've put the latest protocol document on the
> website, accessible from the documentation page

Are you willing to serve as the "registration authority" for new
security types? This would allow other developers to create versions
with specific security requirements, while staying compatible with RFB

CU, Joe