vnc on HP-UX 11.11

Jeff Boerio boerio@ichips.intel.com
Thu Jul 31 00:21:01 2003


I've had success in building "older" versions of VNC (3.3.7 and earlier)
for both HP 10.20 and HP 11.00.  But with VNC 4.0 beta 3, I have not
been successful.

For Linux, I used gcc 2.96 and got it to build.  I could not get it to
build using gcc 3.0 and later.  And on HP, I only have gcc 3.0 and
later.

History has shown that HP builds have been difficult.  If you're looking
for older versions of VNC, search the mailing list archives for the
patches, hints, tips and tricks on getting it build.

     - Jeff

On Wed, 2003-07-30 at 15:40, Li, Charles wrote:
> Anybody had success installing on a HP-UX 11.11?
> 
> Thanks
> Charles
> _______________________________________________
> VNC-List mailing list
> VNC-List@realvnc.com
> To remove yourself from the list visit:
> http://www.realvnc.com/mailman/listinfo/vnc-list