Windows-Linux

Huseyin Coskun coskunh@hotmail.com
Wed Jul 30 06:32:01 2003


   Hi Enver,  Akira James and all,
   Thanks for your swift responces. Let me state the problem more clearly:
   First, this is (VNC) completely new to me. I explained below what I did:
1. I did download x86Linux to my university account at which I would like to 
reach and view from home.
2. I run vncserver at the remote linux system by the command "vncserver".
3. I am doing SSH to the remote system. (I tried both firewall enabled and 
disabled, both same...)
4. I received a message like: "New 'X' desktop is somethinghere:1"  from th 
eremote server.
5. I installed x86win32 to my laptop (Windows XP).
6. I run VNC Viewer on my laptop and paste "somethinghere:1" to the host 
name section.
7. Nothing happened... Neither an error message.
   I hope the problem is more clear now. Thanks for any comments in advance.
   Huseyin

>From: Enver ALTIN <ealtin@casdb.com>
>To: Huseyin Coskun <coskunh@hotmail.com>
>CC: vnc-list@realvnc.com
>Subject: Re: Windows-Linux
>Date: Tue, 29 Jul 2003 14:40:30 +0300
>
>On Tue, 2003-07-29 at 12:03, Huseyin Coskun wrote:
> >    Hi all,
>
>Hi,
>
> >    I run vncviewer on Windows XP to view a linux server, nothing 
>happens...
> > Does anyone have an answer for it?
>
>Do you ever happen, by some chance, to be running vncserver on your
>Linux server?
>--
>Enver ALTIN (a.k.a. skyblue)	- Software developer, generic solvent
>http://enver.casdb.com/		- mailto: ealtin at casdb dot com
>http://enver.casdb.com/CV.html	- Just me, myself and I.
>
>Our OS who art in CPU, UNIX be thy name.
>	Thy programs run, thy syscalls done,
>	In kernel as it is in user!

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail