VNC 4.0 Beta 3

Dave Love
Tue Jul 29 19:05:01 2003

Jerry McBride <> writes:

> I'm having compile problems with the unix sources on Gentoo 1.4. I'm running 
> the latest "stable" versions of just about everything... including gcc 3.2.3.

Remove the offending declaration and replace it with an include of
X11/extensions/XShm.h.  I've sent a kludgy patch to do that.  (The
original works with gcc 2.95.)