FW: VCN viewing through Webbrowser problem

Godfried Hombergen ghombergen@home.nl
Thu Jul 10 15:58:00 2003


[Godfried Hombergen] Thanks,
Well here it is...
 
[Godfried Hombergen]
 
  -----Original Message-----
From: Tristan Richardson [mailto:tjr@realvnc.com] 
Sent: donderdag 10 juli 2003 11:53
To: ghombergen@home.nl
Subject: Re: VCN viewing through Webbrowser problem



You need to send posts to the VNC list to vnc-list@realvnc.com

----- Original Message ----- 
From: Godfried  <mailto:ghombergen@home.nl> Hombergen 
To: mailman-owner@realvnc.com <mailto:mailman-owner@realvnc.com>  
Sent: Wednesday, July 09, 2003 9:08 PM
Subject: VCN viewing through Webbrowser problem

Dear VNC-trists,
Downloaded & installed VCN-v3.3.7. Read the doc's and many of the
mailing-list contributions.
Have 2 XP-machines (Pro + Home ed.) and 1 98SE-PC.
It works and it doesn't:
It does if:
a.Win98 looks at XP by VNCviewer on Win98 and VNCserver on  XP and v.v.,
as well as XP--->XP
b.Win98 looks at XP through WEB-browser (http://IP:5800), where IP=LAN
address (192.168.1.nnn), FireWall "off"
It doesn't if:
a.Last line (b) in reversed-direction: A blank window appears in the
browser on the XP with a small square top-leftside and with a small
cross in it. The same symbol you'll see when an image must be loaded but
cannot be found.
b.XP--->XP through the WEB-browser, with IP in http://IP:5800 is LAN-IP
address.
c.All other WEB-browser viewing XP--->XP, XP--->98, 98--->XP (98--->98
not tested) over internet outside my router. This might be related to
the router-gateway to internet, from which I think to know the
IP-address as well as the procedure to forward incoming port-request
5800 (IP=xx.xx.xx.xx:5800, with xx.xx.xx.xx = router-IP). As far as I
know this forwarding van be programmed on the router.
 
I should be very pleased to get the soluton of the It-doesn't  problems.
Who can help me?

ir G.C.J.H.Hombergen
Gagelveld 52
6596 CA Milsbeek - NL
Tel: +31(0)485.540540