Lost cursor / arrow control in dos box

edwin.vandamme@pandora.be edwin.vandamme@pandora.be
Wed Jul 2 06:45:01 2003


Craig,

I am running DOS FoxPro 2.6 on a Win 2000 Pro SP2 in a DOS window using UltraVNC, which is based on RealVNC and it works just fine as long as I do not run it full screen.

Regards,
Edwin

------------------------
 Craig Bryant <CBryant@healthcare-automation.com> wrote:
------------------------
	
>Apologies to the list up front if this is a old issue.
>I've gone through the last 4 months of archives and have not
>seen this specific issue.  I'm still digging further back
>
>We are using (windows) VNC Host ver. 3.3.6 and client 3.3.7
>to connect 2 windows machines to each other.  If we get the
>kinks worked out, the normal setup will be a win 98 box 
>controlling the win2k box (home to office).
>
>The Windows 2000 Pro box is the VNC host.  It runs an old 
>FoxPro database in an MS Dos window.  The app runs fine
>but we can't seem to get the arrow (left, right, up, down) or
>page up / page down keys to work correctly.
>
>I've tried all the tricks I know.  I believe it has something to
>do with the way FoxPro is manipulating the screen.  In just
>a plain old dos box, I can get the cursor keys to work fine
>under VNC.  Once we launch the FoxPro app, the cursor
>keys seem to stop functioning.
>
>If you have any ideas or hints, I'd be really grateful.
>thx
>cab
>_______________________________________________
>VNC-List mailing list
>VNC-List@realvnc.com
>To remove yourself from the list visit:
>http://www.realvnc.com/mailman/listinfo/vnc-list