VNC on SuSE 7.3

Mark Tombs mtombs "at" niku.nu
Tue, 26 Mar 2002 11:47:45 +0000


As far as I know there isn't an active firewall. I certainly haven't
installed one, but who knows what that handy installer did for me? So,
stupid question but, how can I tell for sure?

nb. SuSE-Intel.

thanks

Mark

-----Original Message-----
From: "Beerse, Corni" [mailto:cbeerse "at" Hiscom.NL]
Sent: 26 March 2002 12:20
To: 'vnc-list "at" uk.research.att.com'
Subject: RE: VNC on SuSE 7.3


> -----Original Message-----
> Hi folks
>
> I am having some trouble getting VNC to run as a service on
> SuSE 7.3. I have
> succesfully done this before on Solaris, and I have followed the
> instructions in Sourcecode Corner (Jeff Vincent's handy
> guide) but to no avail.
>
> If I manually start vncserver, and telnet to port 5901 I get the RFBxx
> message, but I do not from the ports I have specified in the
> services (e.g. 5952).

What is the firewalling state of the machine? I had troubles runnign RedHat
with the (default) Firewalling settings. Removing all firewalling (I'm in a
trusted network) solved this problem.

btw: Is this Suse-Sparc or Suse-Intel?

CBee
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------