VNC Xserver installation error

Andrew van der Stock ajv "at" greebo.net
Mon, 25 Mar 2002 07:51:45 +0000


What version of make are you running? Do you have gmake? Irix 6.5.0 is
pretty old and needs a bit of an upgrade. What does uname -a give?
Hopefully you're using Irix 6.5.14 or .15. 

http://support.sgi.com/colls/patches/tools/relstream/index.html

Also, if you have gmake 3.7.5 or later (latest is 3.7.9), try using

MAKE=gmake
export MAKE 

and re-running "make World". 

Andrew

-----Original Message-----
From: owner-vnc-list "at" uk.research.att.com
[mailto:owner-vnc-list "at" uk.research.att.com] On Behalf Of Bernard Yeo
Boon Att
Sent: Monday, 25 March 2002 6:21 PM
To: vnc-list "at" uk.research.att.com
Subject: VNC Xserver installation error

Hi,

Recently, I downloaded the VNC unix sources to be installed in a SGI
machine(Octane) running the operating system "Irix64 release 6.5". It's
has
been a smooth installation until I try to "make World" for Xvnc. It
returns
with the errors below:
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------