sound problem

xBANEx XBANEX "at" equalvision.net
Sun, 24 Mar 2002 22:34:24 +0000


i know this is TOTALLLY off the subject of vnc but i desperatly need some help.  i have a compaq presario 5000, i have an onboard sound card, i disabled it and put a new one in, now, whenever i listened to music or games i got a bad popping noise or static, and feedback, so, i switched cards, i went out and got the new fortissimo from hercules.. its seems like a great card, but now the popping is just a little better and not to frequent but it still happens when the sound is real low, when the sound is low all you can here is static and some music, and when im in a game the sound jumps from being loud to low, it seems like it cant handle the sounds???  i disabled the onboard sound in my bios, but whatelse can i try to get my sound to work, i just spent sooo much money on nice speakers and a nice card,  its not the speakres either because i tried it with 3 different pairs,,,,   

thanx
greg.

_____________________________________________________________
**NOTE**
this is a free web-based email service provided by Equal Vision Records.  this email address does not belong to an employee of Equal Vision Records, nor are they associated with us in any way.
**NOTE**
========================
Sign up for FREE email from Equal Vision Records at http://www.equalvision.com

_____________________________________________________________
Run a small business? Then you need professional email like you "at" yourbiz.com from Everyone.net  http://www.everyone.net?tag
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------