VNC zlib Advisory draft 1

Jonathan Morton chromi "at" cyberspace.org
Thu, 14 Mar 2002 02:33:42 +0000


>If you maintain a version of VNC that includes zlib in the viewer or
>server, please get back to me if you are affected, and what plans you
>have to go to zlib version 1.1.4 or the fixed version of zlib from
>Redhat.

<snip>

>Product:                ChromiVNC

ChromiVNC does not yet implement the Zlib encoding, and thus does not 
include the Zlib library.  Please remove it from the list of affected 
products.

When Zlib is implemented, I will use the latest version of the 
library available at that time.

TIA,

-- 
--------------------------------------------------------------
from:     Jonathan "Chromatix" Morton
mail:     chromi "at" cyberspace.org  (not for attachments)
website:  http://www.chromatix.uklinux.net/
geekcode: GCS$/E dpu(!) s:- a21 C+++ UL++ P L+++ E W+ N- o? K? w--- O-- M++$
           V? PS PE- Y+ PGP++ t- 5- X- R !tv b++ DI+++ D G e+ h+ r++ y+(*)
tagline:  The key to knowledge is not to rely on people to teach you it.
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------