zlib vulnerability could affect VNC

Mike Miller mbmiller "at" taxa.epi.umn.edu
Tue, 12 Mar 2002 03:49:29 +0000

Has anyone seen this?  I hope it doesn't open a security hole in VNC.
The article suggests that VNC is "potentially vulnerable."


"Packages including X11, rsync, the Linux kernel, QT, mozilla, gcc, vnc,
and many other programs that have the ability to use network compression
are potentially vulnerable."

To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html