winvnc w/xp and mult users

David Rothman drothman "at" optonline.net
Thu, 24 Jan 2002 20:03:36 +0000


let me amend that.  it doesn't work when i load winvnc manually as a limited
user.  i can connect, from the w2000 machine, but i only see a black screen...


----- Original Message -----
From: "David Rothman" <drothman "at" optonline.net>
To: <vnc-list "at" uk.research.att.com>
Sent: Thursday, January 24, 2002 2:50 PM
Subject: winvnc w/xp and mult users


> i'm still not clear why this isn't working for me.
>
> i installed xp-home on a machine which i previously used 98 & vnc on.
>
> there are 5 users on the xp machine.  i installed vnc as the administrator and
> it 'works' (meaning i can  load & see that machine remotely from a w2000
> machine).  it doesn't load when i log on as one of the sub (limited) users.  i
> have tried to install the vnc service as the limited user, but i get the scm
> error. i can load it manually and it will work.  i guess i can add it to the
> startup folder as opposed to it being called from the registry upon logon, but
> i'd rather not.  is there something else i can do? thanks
> ---------------------------------------------------------------------
> To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
> 'unsubscribe vnc-list' in the message BODY
> See also: http://www.uk.research.att.com/vnc/intouch.html
> ---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------