getting RH7.1 Xvnc to work

Tom French TFrench "at" workerstemp.com
Fri, 11 Jan 2002 19:35:03 +0000


When I launch vncviewer on my WIN NT pc, and request to connect to the Linux
box via ip.

I get this  message in the center of the WIN NT screen:

FAILED TO CONNECT TO THE SERVER

NB: I added the following to the WIN pc, in the
winnt/system32/drivers/etc/hosts file

127.0.0.1       localhost
216.176.224.20 CS linux LINUX


Tom

-----Original Message-----
From: Tim Waugh [mailto:twaugh "at" redhat.com] 
Sent: Friday, January 11, 2002 2:05 PM
To: vnc-list "at" uk.research.att.com
Subject: Re: getting RH7.1 Xvnc to work


On Fri, Jan 11, 2002 at 01:51:46PM -0500, Tom French wrote:

> I forgot to mention the problem..
>
> I am connecting to the RH7.1 via a WIN NT client pc. on a different
network.
> The vnc program on the WIN client works fine as I connect to other WIN 
> servers, running vnc.

And so the problem is..?

Tim.
*/

[demime 0.97b removed an attachment of type application/pgp-signature]
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY See also:
http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------