Can't start VNC on RH Linux 6.2

ScanMan scanman "at" scanman.mine.nu
Mon, 07 Jan 2002 22:19:23 +0000


On Sun, 2002-01-06 at 12:42, David Colliver wrote:
> I downloaded the zip archive for Linux 2.x for x86. I then copied this over
> to my linux machine, and linux unzipped it for me. The files are located in
> a folder called /vnc/vnc_x86_linux_2.0
> 
> I have checked that perl exists in /usr/bin
> 
> When I try running it from the command prompt, I get
> 
> vncserver: command not found
> 
> I have tried running it from within X filemanager. Nothing happens. I have
> viewed the source, all appears OK. I have even tried to do run with perl.
> Still nothing happens.

You need to move the VNC executables to /usr/bin. Make sure they are
flagged as executable by typing "chmod a+x filename"

> Once I have the vncserver running, I would also like to be able to have it
> auto run. I don't know how to cinfigure this. Would there also be a way to
> configure my remote connection to use the current screen I have already set
> up for my logon? (I assume the viewer will prompt me for my linux logon, in
> which case, this question may not apply).

Red Hat 7.x has this capability built in, you could simply copy their
script.
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------