Can't start VNC on RH Linux 6.2

David Colliver david.colliver "at" revilloc.com
Sun, 06 Jan 2002 18:48:29 +0000


Hi all,

I am a newbie with Linux and VNC. I have Redhat Linux 6.2. I have just
downloaded the latest version for Windows and X86 Linux. The windows version
works perfectly. I can connect from my Linux machine to my windows machine
using either the vncviewer or the java within netscape. I can't even start
the VNCServer on my linux machine. :-(

I tried viewing the FAQ, Searching the list archives and also looked at the
archives for the past 3 months. I can't find anything even remotely similar.

I downloaded the zip archive for Linux 2.x for x86. I then copied this over
to my linux machine, and linux unzipped it for me. The files are located in
a folder called /vnc/vnc_x86_linux_2.0

I have checked that perl exists in /usr/bin

When I try running it from the command prompt, I get

vncserver: command not found

I have tried running it from within X filemanager. Nothing happens. I have
viewed the source, all appears OK. I have even tried to do run with perl.
Still nothing happens.

Once I have the vncserver running, I would also like to be able to have it
auto run. I don't know how to cinfigure this. Would there also be a way to
configure my remote connection to use the current screen I have already set
up for my logon? (I assume the viewer will prompt me for my linux logon, in
which case, this question may not apply).

Your help is much appreciated.

Regards.
David Colliver.

~~
All I ask is a chance to prove that money can't make me happy.

Collectible dolls from http://www.collectorsdolls.com
Web design? http://www.revilloc.com is the answer.
Tips, tricks and articles for programmers of all languages on
http://www.sourcecodecorner.com
Planning a wedding? http://www.bmcweddings.com
Advertise your car for free on http://www.drivingseat.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To download your own free RevilloC mailserver, visit http://www.revilloc.com/mailserver
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
---------------------------------------------------------------------
To unsubscribe, mail majordomo "at" uk.research.att.com with the line:
'unsubscribe vnc-list' in the message BODY
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------