vncviewer not starting

Jacob Killian jacob "at"
Thu, 13 Sep 2001 21:35:34 +0000

Hash: SHA1


I've tried searching for this, to no avail.

I've seen a reference to this problem on the web site docs, but am too 
ignorant to understand the suggestions, or the suggestions have not solved 
the problem.

The problem:

[[Win98 sshclient]]-[[Win2K sshd]]

[[Win98 vncviewer]] -ssh tunnel-[[Win2K vncserver connect at]]

I'm using tunnelier as the ssh client on the Win98 box.
WinSSHD on the Win2K box.

The ssh session completes successfully, and I'm able to tunnel other 
protocols, w/o a problem.

When I go to start the vncviewer on the Win98 box (hextile, copyrect, 8-bit 
pixels), the ssh client and server logs show the tunnel created successfully, 
but the vncviewer never pops up the password prompt!  The vncviewer shows up 
in the Win98 task manager, but nothing ever happens.  I am able to duplicate 
this using multiple clients.

I have tried adding a password to the Windows logon on the Win98 box, per the 
suggestion at:


To no avail.

I've also tried playing with the "Service Helper", but it doesn't help, and 
doesn't seem to do much.

Any suggestions?

I'd much rather not have to use WinXX, but such is life...

Thank you!

- -- 
Jacob Killian
System Administrator
PGTC Internet

jacob "at"

Such folly friend
Such a waste of time
You could get paid for just such a crime
There's only money
There's only fame
When you play
The vandal's game
And they're gratin' in 
The Goodnight holler
To get a piece of the real estate dollar
One million years
Of the master's landscape
Gone with a pen stroke smile and a handshake
Oh me oh my it's gone it's gone it's gone

- --"BARREL SPRINGS" (Mark Bilyeu/Jody Bilyeu)
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see

To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at"
See also: