connection with w2k on a notebook keeps failing

Linda Worthington lindac65 "at" earthlink.net
Mon, 10 Sep 2001 09:53:45 +0000


I had the same issue.  The problem for me was the pw must be the same on the
app mode, viewer, and server( services).  My services password was different
and I could not access the W2K server or NT, W2K machines.  This also kept
VNC from running as a service allowing me to reboot, etc.  Now it works
great!
----- Original Message -----
From: "Kaijen, I." <I.Kaijen "at" holec.nl>
To: <vnc-list-digest "at" uk.research.att.com>
Sent: Monday, September 10, 2001 3:43 AM
Subject: connection with w2k on a notebook keeps failing


> Hi,
>
> I'm trying to connect from a NT4 WS to a notebook (W2K Pro installed). It
> keeps saying "VNC authentication failed", i use the same password on hte
> laptop & the WS.
>
> Everything I try doesn't seem to work, even copying the REG settings from
my
> NT4 station.
>
> Please help me ... out
> ---------------------------------------------------------------------
> To unsubscribe, send a message with the line: unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also: http://www.uk.research.att.com/vnc/intouch.html
> ---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------