"IdleTimeout" not working on all computers ... why ?

Stefane Bridy stefane_bridy "at" yahoo.com
Sun, 09 Sep 2001 22:03:54 +0000


Still no answer to my problem below ...

_________________________________________________________
Do You Yahoo!?
Construye tu pagina personal en Yahoo! GeoCities. !Es facil, 
rapido y gratis! http://geocities.yahoo.com.mx
X-Apparently-To: stefane_bridy "at" yahoo.com via web11608.mail.yahoo.com; 07
  Sep 2001 04:50:10 -0700 (PDT)
Return-Path: <owner-vnc-list "at" uk.research.att.com>
X-Track: 1: 40
Received: from shallot.uk.research.att.com (158.124.64.109) by
  mta589.mail.yahoo.com with SMTP; 07 Sep 2001 04:23:34 -0700 (PDT)
Received: from majordom by shallot.uk.research.att.com with local (Exim
  3.13 #3) id 15fJgS-0000ZG-00 for
  vnc-list-outgoing "at" uk.research.att.com; Fri, 07 Sep 2001 12:20:28 +0100
Received: from web11602.mail.yahoo.com ([216.136.172.54]) by
  shallot.uk.research.att.com with smtp (Exim 3.13 #3) id
  15fJgQ-0000Z7-00 for vnc-list "at" uk.research.att.com; Fri, 07 Sep 2001
  12:20:27 +0100
Message-ID: <20010907112024.92038.qmail "at" web11602.mail.yahoo.com>
Received: from [212.190.145.100] by web11602.mail.yahoo.com via HTTP;
  Fri, 07 Sep 2001 06:20:24 CDT
Date: Fri, 7 Sep 2001 06:20:24 -0500 (CDT)
From: =?iso-8859-1?q?Stefane=20Bridy?= <stefane_bridy "at" yahoo.com>
Subject: "IdleTimeout" not working on all computers ... why ?
To: vnc-list "at" uk.research.att.com
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
Sender: owner-vnc-list "at" uk.research.att.com
Precedence: bulk
X-Loop: vnc-list "at" uk.research.att.com
Content-Length: 1613

On the intra-network, often people forget about the connection
they made, and with the number, it slows down a lot the whole
network.

Therefore I wanted to set IdleTimeout to 10 minutes in the
register. It tried on my NT4 laptop (with the .reg file below)
and it works great!!  BUT, when I installed the .reg file on
other NT4 desktop computers, ... it didn't work. It never
terminated the connection!

I checked in the register, but the new parameters where there.
And when I clicked on the task bar green tray icon, I could see
that "Properties" was in grey (disabled), hence obeing the
"AllowProperties" option.

The machines are service pack 5 with WinVNC 3.3.3 R9, so it
should be ok. The only problem I can think of is that on some,
VNC is installed as a service ...   but shouldn't it work anyway
?

Anyone an idea ?

Thanx a lot

    Stifane

=============
REGEDIT4

[HKEY_CURRENT_USER\Software\ORL\WinVNC3]
"IdleTimeout"=dword:00000258
"Password"=hex: ... well, hidden :-)

[HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default]
"IdleTimeout"=dword:00000258
"Password"=hex: ... well, hidden :-)
"AllowProperties"=dword:00000000

_________________________________________________________
Do You Yahoo!?
Construye tu pagina personal en Yahoo! GeoCities. !Es facil, 
rapido y gratis! http://geocities.yahoo.com.mx
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------