TightVNC crash on 6 of 16 NT servers

Eric Carlson Eric "at" InvisibleRobot.com
Wed, 05 Sep 2001 14:04:26 +0000


The 5 servers with the most TightVNC crashes are running ATI Video
cards, but with different drivers. I also checked 4 that are working
okay, and 2 are running ATI, but at only 256 colors, and 2 are not
running ATI. Here are the details:

  - #1
    - 800x600x16-bit, 75.hz
    - Chip: "ATI 3D Rage IIC PCI (A21)"
    - Driver: 4.00.1381.3254, 4.0.0
    - Dual P-III/550.Mhz CPUs, 1.Gig RAM
    - Dr.Watson: c0000005 (access violation)
  - #2
    - 800x600x16-bit, 72.hz
    - Chip: "ATI Rage128 VR (AGP)"
    - Driver: 4.3.68, 4.0.0
    - Dual P-III/600.Mhz CPUs, 512.Meg RAM
    - Dr.Watson: c0000005 (access violation)
  - #3
    - 800x600x16-bit, 72.hz
    - Chip: "ATI Rage128 VR (AGP)"
    - Driver: 4.3.68, 4.0.0
    - Dual P-III/600.Mhz CPUs, 512.Meg RAM
    - Dr.Watson: c0000005 (access violation)/DeviceIoControl(77f02b7e)
  - #4
    - 800x600, was high-color, now 16-bit, 72.hz
    - Chip: "ATI 3D Rage IIC PCI (GT-B3U2)"
    - Driver: 5.2.040, 4.0.0
    - Dual P-III/500.Mhz CPUs, 512.Meg RAM
    - Dr.Watson: c0000005 (access violation)/<nosymbols>(0042a843)
  - #5
    - 800x600, was high-color, now 16-bit, 72.hz
    - Chip: "ATI 3D Rage IIC PCI (GT-B3U2)"
    - Driver: 5.2.040, 4.0.0
    - Dual P-III/500.Mhz CPUs, 512.Meg RAM

  - #6, working with TightVNC, ATI at 800x600x256/60.hz
  - #7, working with TightVNC, S3 at 800x800x16-bit/72.hz
  - #8, working with TightVNC, ATI at 800x600x256/60.hz
  - #9, working with TightVNC, Matrox at 800x800x16-bit/75.hz

- Eric, http://www.InvisibleRobot.com/
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------