VNC through VPN

Ajit Kumar Kashyap ajitkashyap "at" yahoo.com
Mon, 18 Jun 2001 17:08:28 +0000


I noticed that this problem is only when I try to vnc
over the vpn tunnel into a box which has Win2K with
SP2 on it. 

So guys if u are trying to patch ur win2k box this is
one thing u may want to test.


--- Ajit Kumar Kashyap <ajitkashyap "at" yahoo.com> wrote:
> I searched through the mailing list but could not
> find
> an answer though I found that some others too have
> the
> same issue.
> 
> I'm running vnc server on a win2k server with sp2 at
> a
> remote site which is connected to my lan here
> through
> linux boxes acting as routers creating vpn tunnel
> between 2 sites. The problem is when I try to vnc to
> my server at that end I get the password prompt and
> after that I see the message "please wait - initial
> screen loading" It seems to hang after that. But
> telnet to port 5900 works fine. 
> 
> Any guess???
> 
> Regards
> Ajit Kashyap
> 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Spot the hottest trends in music, movies, and more.
> http://buzz.yahoo.com/
>
---------------------------------------------------------------------
> To unsubscribe, send a message with the line:
> unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also:
> http://www.uk.research.att.com/vnc/intouch.html
>
---------------------------------------------------------------------


__________________________________________________
Do You Yahoo!?
Spot the hottest trends in music, movies, and more.
http://buzz.yahoo.com/
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------