WinVNC install shield does not start

James ''Wez'' Weatherall jnw22 "at" cam.ac.uk
Tue, 12 Jun 2001 17:22:02 +0000


The fact that there is a setup.exe process means that installshield is
running.  One possibility is that it is getting confused by existing
registry entries on the machine.

Are there any entries under HKLM/Software/ORL/VNC ?

If so then delete them and retry the install.

Otherwise, I'm afraid it's impossible to say why it isn't running - it could
be any other rogue program on your system, such as a virus checker or other
low-level program, affecting InstallShield's execution.

Cheers,

James "Wez" Weatherall
--
          "The path to enlightenment is /usr/bin/enlightenment"
Laboratory for Communications Engineering, Cambridge - Tel : 766513
AT&T Labs Cambridge, UK                              - Tel : 343000

----- Original Message -----
From: "Dan V. Dougherty" <ddougherty "at" greenhill-co.com>
To: <vnc-list "at" uk.research.att.com>
Sent: Tuesday, June 12, 2001 4:37 PM
Subject: RE: WinVNC install shield does not start


> When I kick off the install it never even kicks off the install shield
> and never displays any dialogs or messages.
> I do see the setup.exe in task manager but only under processes in task
> manager not under Applications.
> I end up ending the setup.exe process because it just sits in there
> under Processes under task manager.
>
>
> -----Original Message-----
> From: James ''Wez'' Weatherall [mailto:jnw22 "at" cam.ac.uk]
> Sent: Tuesday, June 12, 2001 11:05 AM
> To: vnc-list "at" uk.research.att.com
> Subject: Re: WinVNC install shield does not start
>
>
> Do you see a setup.exe process in task manager, or does it start up and
> then
> quit without having displayed any dialogs?
>
> Cheers,
>
> James "Wez" Weatherall
> --
>           "The path to enlightenment is /usr/bin/enlightenment"
> Laboratory for Communications Engineering, Cambridge - Tel : 766513
> AT&T Labs Cambridge, UK                              - Tel : 343000
>
> ----- Original Message -----
> From: "Dan V. Dougherty" <ddougherty "at" greenhill-co.com>
> To: <vnc-list "at" uk.research.att.com>
> Sent: Tuesday, June 12, 2001 2:40 PM
> Subject: WinVNC install shield does not start
>
>
> > I have been trying to install WinVNC on my exchange server with no
> > success.  The install shield still does not kick off.  I have made
> sure
> > the temp files are all empty.  I have restarted the PC.  I am logged
> in
> > as administrator.  Any other ideas??  Has anyone had this problem??
> > ---------------------------------------------------------------------
> > To unsubscribe, send a message with the line: unsubscribe vnc-list
> > to majordomo "at" uk.research.att.com
> > See also: http://www.uk.research.att.com/vnc/intouch.html
> > ---------------------------------------------------------------------
> ---------------------------------------------------------------------
> To unsubscribe, send a message with the line: unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also: http://www.uk.research.att.com/vnc/intouch.html
> ---------------------------------------------------------------------
> ---------------------------------------------------------------------
> To unsubscribe, send a message with the line: unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also: http://www.uk.research.att.com/vnc/intouch.html
> ---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------