Cannot install vnc on AIX 4.3.3

Alan Hovey alan_hovey "at" eu.sonymusic.com
Tue, 12 Jun 2001 13:14:50 +0000


Hi,

I have downloaded the vnc 3.3.3.r1 rpm package (3.0.5.20) for AIX 4.3.3 from
IBM.
I am using the rpm command to install the package but I get the following
message:

error: failed dependencies:
        /usr/bin/perl is needed by vnc-3.3.3r1-2

However, Perl 5 is installed and a link /usr/bin/perl does exist:

perl -v

This is perl, version 5.005_03 built for aix

ls -l /usr/bin/perl

lrwxrwxrwx   1 root     system        30 12 Jun 10:28 /usr/bin/perl -> /usr/opt/
perl5/bin/perl5.00503


Any ideas ?

Thanks,
Alan
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------