Using VNC through a VPN connection

Alan Rader arader "at" finishline.com
Wed, 06 Jun 2001 14:30:59 +0000


I have VNC 3.3.3r9 running on some machines in my offices, I can connect
back and forth just fine, but last night I was trying to access my machines
from the outside.  I connected via VPN to our network.  I could ping the
machine I was trying just fine, but I kept getting Connection Closed after
entering my password.  I came in this morning and was able to connect to
that same machine the first time.  What am I missing or doing wrong?

I have not done any register tweaks, everything should be default.  Running
on w2k machines and trying to access with w2k machine, all have sp2 on them.

Thanks


Alan Rader
Finish Line, Inc.
Network Administrator
arader "at" finishline.com
317-899-1022 x3529
This message and any attachments may be confidential or privileged and are
for the exclusive use of the intended recipient.  If you are not the
addressee or intended recipient, please do not read, copy, use, or disclose
this communication to others.  If you have received this in error, please
notify the sender by replying to this message, and then delete it entirely
from your system.  Delivery of this message and any attachments to any
person other than the intended recipient(s) is not intended in any way to
waive confidentiality or a privilege.  All personal messages express views
only of the sender, which are not to be attributed to Finish Line, and may
not be copied or distributed without this statement.
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------