KDE setup in startup script?

greg chichkanoff gechi "at" yahoo.com
Tue, 05 Jun 2001 17:29:40 +0000


Well, I tried that and still get the same...although
now I don't have a xterm window, and it opens up with
a nice error...like Franky here:

--- franky <franky "at" nuvision-automation.com> wrote:
> Ok i make many test sometime a see the menu bar but
> I have one error running
> :
> " konqueror, i get the KDE crash handler telling me
> that the application sent
> the signal 11 (SIGSEGV). "

--- Michael Schaap <vnc "at" mscha.com> wrote:
> At 19:30 4-6-2001, you wrote:
> >I know there are a lot of these questions already
> out
> >there, and I've tried the VNC FAQ to set this up(to
> no
> >avail). I'm running KDE2.0 and the server shows my
> >desktop color and cursor OK but no Icons. An xterm
> >window also shows up. I try running startkde from
> that
> >and get a ton of errors, one saying that kde is
> >already running. How do I get my icons?
> 
> My ~/.vnc/xstartup file looks as follows:
> 
> -----------------8<-----------------
> #!/bin/sh
> 
> startkde &
> ----------------->8-----------------
> 
> Works fine for me.  This is on Redhat 7.1, which I
> believe is KDE 2.1.
> 
>   - Michael
>
---------------------------------------------------------------------
> To unsubscribe, send a message with the line:
> unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also:
> http://www.uk.research.att.com/vnc/intouch.html
>
---------------------------------------------------------------------



__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------