Redhat 7.1 VNC connection issue...

Timothy J. Kosto II kostot "at" rpi.edu
Mon, 27 Aug 2001 20:11:40 +0000


I appear to have a security issue related to VNC and RedHat 7.1.

I have two machines:

PII 233 Laptop running Windows ME
K62 450 Desktop running Redhat 7.1

I have VNC server installed on both machines.

Running the server on the windows machine, I can connect from the linux 
machine.

If I run the server on the linux machine, I can connect to the server from 
a viewer on th same computer (linux to linux)
I can also connect to the laptop if I run the vncconnect command from the 
desktop.

However, when I try to initiate the connection from the laptop, the 
connection is refused.  I can telnet and ssh to the linuxbox normally, 
though not to port 5901.  I think the problem is a security setting on the 
linux box but after much searching and frustration, i have not found where 
or what that setting is.  If anyone can offer some insight, I woul be greatful.

Yours,

Tim
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------