Problem when I build VNC for SCO

Phu Nguyen phu "at" uui.com
Mon, 06 Aug 2001 19:05:08 +0000


Can any one tell me what I did wrong when I try to build Xvnc in SCO by look
at the error below? Im appreciate youre your help.






I hope you checked the configuration parameters in ./config/cf
to see if you need to pass BOOTSTRAPCFLAGS.

Mon Aug  6 10:45:32 EDT 2001

cd ./config/imake && make  -f Makefile.ini BOOTSTRAPCFLAGS="" clean
make[1]: Entering directory `/temp/vnc_unixsrc/Xvnc/config/imake'
rm -f ccimake imake.o imake
rm -f *.CKP *.ln *.BAK *.bak *.o core errs ,* *~ *.a tags TAGS make.log \#*
rm -f -r Makefile.proto Makefile Makefile.dep bootstrap
make[1]: Leaving directory `/temp/vnc_unixsrc/Xvnc/config/imake'
make  Makefile.boot
make[1]: Entering directory `/temp/vnc_unixsrc/Xvnc'
cd ./config/imake && make -w -f Makefile.ini BOOTSTRAPCFLAGS=""
make[2]: Entering directory `/temp/vnc_unixsrc/Xvnc/config/imake'
making imake with BOOTSTRAPCFLAGS= in config/imake
cc -o ccimake  -O -I../../include -I../../imports/x11/include/X11 ccimake.c
make[2]: cc: Command not found
make[2]: *** [ccimake] Error 127
make[2]: Leaving directory `/temp/vnc_unixsrc/Xvnc/config/imake'
make[1]: *** [imake.proto] Error 2
make[1]: Leaving directory `/temp/vnc_unixsrc/Xvnc'
make: *** [World] Error 2
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------