Unable to set/save VNC properties

Michael Fonte mikef "at" sensor.com
Thu, 02 Aug 2001 19:29:30 +0000


I looked through the manuals and mail archive but did not see this problem
reported.  Since it is a rather annoying problem I would have expected
someone to report it.  This leads me to believe it is something local to our
setup.  Either way I open to suggestions on how to fix this.

I am running VNC 3.3.3 r2 (more recent releases interfere with one of our
critical programs)
Win NT, service pack 5 (or 6)
Login administrator or user

The problem is I can't get changes to the VNC properties to 'stick' nor can
I change the defaults.  I even tried editing the registry settings directly.
This did not work.

The WinVNC app always comes up with the same property settings (the ones
that were selected on installation).  I can change them but when I close the
properties window it defaults back to what they were before (even for the
current session).  I have to leave the properties window up for my changes
to take effect.  I have tried using the VNC->Administrative Tools->Show
Default Settings panel to change them as well.

Any help would be appreciated.

Michael
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------