Using RedHat 7.1 and the new KDE with VNC

Glendon Gross glendon_1999 "at" yahoo.com
Thu, 02 Aug 2001 11:43:32 +0000


Have you tried just plain "kde"?
--- Chris Hill <chill "at" isixinc.com> wrote:
> Ok, I don't know what I'm doing wrong... I've read
> everything I can find in the archives and manuals
> (none for 7.1 that I found)
> 
> I've edited the xstartup to use
> 
> startkde  instead of twm-> just gives me a blue
> background(dsktop) and pointer
> startx  instead of twm-> gives grey background, x
> cursor, no window
> startkde after twm-> loads desktop several errors
> 
> In the last approach the KDE crash handler says
> Klipper caused signal 11...
> 
> in none of these examples (or the standard twm) can
> I run apps like kwrite, kpanel, etc. -> They all
> cause errors.
> 
> So can anyone tell me what the majic xstartup is
> with the new RedHat and KDE, I'm going crazy just
> guessing!!!
> 
> Thanks 
> Chris Hill
> chill "at" isixinc.com
>
---------------------------------------------------------------------
> To unsubscribe, send a message with the line:
> unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also:
> http://www.uk.research.att.com/vnc/intouch.html
>
---------------------------------------------------------------------
> 
> 


__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------