BUG REPORT: Mac TridiaVNC Server v3.4.0 alpha 2

a.umpleby@ic.ac.uk a.umpleby "at" ic.ac.uk
Wed, 29 Nov 2000 21:48:15 +0000


I said:               

>> it's related to the drag manager on newer OSes
>> (I've had no trouble with 8.1, only >=8.5)
>
  
Mike Babulic responded:

> Problem solved.  I had neglected to remove the VNC control panel when
> I removed 3.3.2b2 (aka Beta 3.0.1)

OK, fine - I'm good at finding the most complex explanations...


> I'll try the 68k server in a few days

Just to make the situation clear: the Mac Tridia VNC Server is a FAT
binary: that means it has both 68k and PPC code in it.
However, vncPatches68k is purely 68k code - but it can still be used
with the FAT server on a PPC Mac (and may help in some situations).


Actually, I would very much like to hear from people using the Tridia
VNC Server (both PPC and 68k), to find out if the drag phenomenon is
widespread.

Since I wrote the above, I've had the problem occurring on every Mac
I've tried (including 68k with OS >=7.5) except my Duo 2300 (which
has Mac OS 8.1 - and I've no idea why this one works...)

 
Just to quickly describe the symptoms:

Whilst viewing the desktop of a Mac (served through Mac Tridia VNC)
start to drag an icon in the Finder.              
Suddenly, nothing seems to happen - as if the server has frozen.
However, if you then go over to the server and nudge the mouse
(or click it) control is regained from the viewer again.

Please let me know if you see this happening!                      
And let me know if you *don't* see it, too!


BTW, just to let people know that I have now tried out the 68k patches
on several 68k Macs - descriptions can be found on the vncPatches68k
web site:   http://wrench.et.ic.ac.uk/adrian/software/vnc/


Thanks!

-- 
======================================
  Adrian Umpleby
  adrian "at" ic.ac.uk
  http://wrench.et.ic.ac.uk/adrian/
======================================
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------