StuffIt Expander and older Macs

Jonathan Morton chromatix "at"
Sat, 18 Nov 2000 15:56:44 +0000

I just went to download a new version of StuffIt Expander, and noticed the
following paragraph:

	If you are using Mac OS 7.1.1 through 8.0, or do not
	have a Power PC processor, please download StuffIt
	Expander 5.5 (.sit format, 729K).

I don't particularly see why this should not be compatible with just about
every Mac out there, but in any case I will make the next release (real
soon now) with a self-extracting-archive option.

from:     Jonathan "Chromatix" Morton
mail:     chromi "at"  (not for attachments)
big-mail: chromatix "at"
uni-mail: j.d.morton "at"

The key to knowledge is not to rely on people to teach you it.

Get VNC Server for Macintosh from

Version 3.12
GCS$/E/S dpu(!) s:- a19 C+++ UL++ P L+++ E W+ N- o? K? w--- O-- M++$ V? PS
PE- Y+ PGP++ t- 5- X- R !tv b++ DI+++ D G e+ h+ r- y+
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at"
See also: