Windows 2000 and VNC at initial boot saying doesn't have a password...

Hamish hamish "at" roshtechtoowoomba.com
Thu, 09 Nov 2000 05:12:05 +0000


probably a dumb reply...did u hit apply? i have found that unless i do it
doesn't store it for future use..

probably a problem with my dodgy machines...


regards

hamish

-----Original Message-----
From: owner-vnc-list "at" uk.research.att.com
[mailto:owner-vnc-list "at" uk.research.att.com]On Behalf Of Garrett Michael
Hayes
Sent: Thursday, 9 November 2000 14:48
To: vnc-list "at" uk.research.att.com
Subject: RE: Windows 2000 and VNC at initial boot saying doesn't have a
password...


Potentially ignorant questions on my part here...  I have installed VNC
on several W2K systems (both Pro and Server) without problem.  If by
"did the registry" you mean that you ran the "Install Default Registry
Settings", are you certain you did so as a user with appropriate
administrative and registry editing rights?  Ditto for the account under
which you set the default password?

Garrett Michael Hayes
Verbal Imaging, Ltd. Co.
1-877-381-8372 x2430
mailto:ghayes "at" verbalimaging.com
http://www.verbalimaging.com

 -----Original Message-----
From: 	FSkrotzki "at" netsetgo.com [mailto:FSkrotzki "at" netsetgo.com]
Sent:	Wednesday, November 08, 2000 5:25 PM
To:	vnc-list "at" uk.research.att.com
Subject:	Windows 2000 and VNC at initial boot saying doesn't have
a password...

We are moving to windows 2000 and are starting roll out next week.
We've
used vnc with NT 4.0 without any problems but now have one.

Installed vnc on a 2000 server, did the registry, then installed the
winvnc service, then run the winvnc app mode and when prompted for
password we've defined one.

Logout/login no problems...

Re-boot the system and try and connect without first logging into the
system and we get a prompt that there is no password defined yet?  but
if
I go and physicaly login to the system then from that point on it works
fine.

It looks like the program is attempting to read a part of the system
registry that doesn't exist when it's run until a user has logged in.

Any ideas, patches, etc...
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------