Antwort: Re: Antwort: Problems running VNC server with 'dtwm'

Lothar.Wallscheid@bfi.de Lothar.Wallscheid "at" bfi.de
Thu, 02 Nov 2000 14:35:09 +0000


Dear Phil,

setting dtwm in the xstartup also worked, but there were problems with
colours, fonts, the application menu etc. I think you will have to set
the appropriate DT-Environment-Variables manually (log in on console
and see what environment-variables regarding DT are set), since Xvnc
does not know about those beforehand. However, I am not en expert in
setting up a proper XServer, especially with CDE.

I don't have Cadence Silicon Ensemble, the software I meant is Fluent.

BTW. I still have problems with Motif-Applications that use the right
button. Does anyone have a solution?

Lothar

> Thanks, Lothar, that works great!
>
> The commercial software in question wouldn't happen to be Cadence
> Silicon Ensemble, would it?  I was not able to run SE before, so you've
> solved 2 problems for me in one go!  Thanks very much!
>
> I'd still be curious to know if anyone out there knows why just invoking
> 'dtwm' doesn't work -- there's probably some other setup that must be
> done that being done by the XDM/xsession process ...
>
> -Phil
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------