Win2000 Advanced Server Service Problems

James ''Wez'' Weatherall jnw22 "at" cam.ac.uk
Thu, 31 Aug 2000 11:27:29 +0000


> Hi group.  I have never gotten VNC to actually run on my Win2000 Advanced
> server as a service.  It will run--AFTER LOGIN, but never before.
>
> Investigating this, I noticed that the path is:
> "D:\Program Files\ORL\VNC\WinVNC.exe" -service
>
> I was gonna try getting rid of the switch "-service", but win2000 doesn't
> let you mess with the services I guess (could not find a way to modify
it).
>
> RemotelyAnywhere--which I am evaluating--has a similar path, but no
> switch--with no problems.
>
> How can I get this to work?

Are you _sure_ it _never_ starts up after logon?  Advanced Server can take
up to about ten minutes to start all the services.  You may find that if you
let it boot then after about five minutes WinVNC is up and running.
Are you sure WinVNC is set to start Automatically, and is running in the
SYSTEM account?

The -service tag is there for a reason - it will break if you remove it!

Something to moan at Microsoft about...

James "Wez" Weatherall
--
          "The path to enlightenment is /usr/bin/enlightenment"
Laboratory for Communications Engineering, Cambridge - Tel : 766513
AT&T Labs Cambridge, UK                              - Tel : 343000
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------