VNC, Opus, and my nightmare

Jeff Boerio boerio "at" ichips.intel.com
Fri, 25 Aug 2000 18:08:55 +0000


>Hi Jeff,
>
>one remark: Are you using Opus 4.3.4 or 4.4.x ?
>
>As far as I can remember, Opus 4.3.4 was not at all able to hadle xauth
>authorisation, because it was statically linked to X11R3 libs, which
>didn't know about xauth.
>
>If it's 4.4.x this shouldn't be the problem.

Hmmm ... it is Opus 4.3.4.

>Have you tried "unix:2" and ":2" as Display settings?

Just tried that, and neither worked.

>As far as I can remember AIX takes some info from these virtually
>identical settings and uses different transport mechanisms ('hostnae':2
>goes via TCP, unix:2 via sockets and :2 via shared mem)
>
>One more question: Have you ever succeeded in running Opus in VNC?

I had never tried it until this one user complained.  I believe it has
worked at other Intel sites.

>Me and some other guy out there have the problem, that VNC redraws the
>whole screen every second due to the silly colormap changes, Opus sends out
>for blinking layers.
>
>Did anyone succed in suppressing this?

I haven't seen this one yet.  I'm sure my customers will love that, if it's
true for our environment.

But I still wonder why localhost:2 fails to work.

Is it possible to disable xauth?

     - Jeff
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------