Grey Screen?

Rich Moore tke378 "at" concentric.net
Thu, 24 Aug 2000 22:11:04 +0000


I am running RH 6.1 on my server and my computer (client) is Win98. I
 run the vncserver just fine and the viewer appears to operate fine as
 well accept I get a grey screen. I have read the FAQ and have changed
 from twm to kde (which i prefer) with no luck. I have run the vncserver
 both as root and as a user with no luck.

K62 AMD 500 Mhz
128 M Ram
plenty of hard drive
RH 6.1

VNC Log:

* When I start the server *

24/08/00 00:20:43 Xvnc version 3.3.3r1
24/08/00 00:20:43 Copyright (C) AT&T Laboratories Cambridge.
24/08/00 00:20:43 All Rights Reserved.
24/08/00 00:20:43 See http://www.uk.research.att.com/vnc for information
on VNC
24/08/00 00:20:43 Desktop name 'X' (digilink:1)
24/08/00 00:20:43 Protocol version supported 3.3
24/08/00 00:20:43 Listening for VNC connections on TCP port 5901
24/08/00 00:20:43 Listening for HTTP connections on TCP port 5801
24/08/00 00:20:43   URL http://digilink:5801

** This is what I get when I start the vncviewer in Win98 (grey screen) **

24/08/00 00:30:44 Got connection from client 24.20.242.89
24/08/00 00:30:44 Protocol version 3.3
24/08/00 00:30:48 Pixel format for client 24.20.242.89:
24/08/00 00:30:48   8 bpp, depth 8
24/08/00 00:30:48   true colour: max r 7 g 7 b 3, shift r 0 g 3 b 6
24/08/00 00:30:48 no translation needed
24/08/00 00:30:48 Using hextile encoding for client 24.20.242.89
24/08/00 00:30:48 rfbProcessClientNormalMessage: ignoring unknown encoding
type 3

Is the "ignoring the unknown encoding type 3" the key here? Any ideas?

--------
Rich
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------