W2K password problems solved

Lambert, Dave dlambert "at" QUALISYSCOMM.NET
Thu, 10 Aug 2000 00:46:38 +0000


I recently had a problem trying to remotely install VNC and get it working
under W2K according to the directions in the FAQ. I see from the past that
the question has arisen several times. Here's the cause and fix(I didn't see
this posted anywhere in the archives, if it is has been then forgive a pair
of tired eyes) :

The FAQ says to copy the values from that location in the registry
(HKEY_CURRENT_USER\Software\ORL\WinVNC3 , or
HKEY_USERS\.DEFAULT\Software\ORL\WinVNC3) to the target machine. The thing
it does not tell you is where to copy it *to*. In order for it to work
correctly under W2K (or NT I believe) you must copy the values to
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3. 

There is also a key under \ORL that doesn't appear under
HKEY_CURRENT_USER\Software\ORL\WinVNC3 or
HKEY_USERS\.DEFAULT\Software\ORL\WinVNC3 called VNC with a key under it
called 3.3.3. I don't think this key and subkey are needed except possibly
for future upgrades. I went ahead and created them on the remote machines
anyways, even though I'll probably never actually 'install' VNC, as far as
from the console.
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------