Mandrake 7.1 & Redhat 6.2 Builds

Lonnie Cumberland lonnie_cumberland "at" yahoo.com
Wed, 09 Aug 2000 01:44:47 +0000


Hello All,

I have run across something which seems strange to me. In the past, I have been
able to compile VNC on Redhat 6.2 with no problems.

Recently, I switched to the Mandrake 7.1 distribution and found that I seem to
be getting an error when I try to compile VNC 3.3.3r1. I even tried the
TridiaVNC sources and get the same error.

It seems to be coming from the Xvnc/config/makedepend directory, but I am not
sure what is going on.

The error seems to be here, but I am not completely sure:

gcc -O -ansi -pedantic  -I../../config/imake -I../../include
-I../../exports/include/X11  -I../.. -I../../exports/include  -Dlinux LinuxMa
chineDefines -D_POSIX_C_SOURCE=199309L -D_POSIX_SOURCE -D_XOPEN_SOURCE=500L
-D_BSD_SOURCE -D_SVID_SOURCE -D_REENTRANT   -DFUNCPROTO=15 -DN
ARROWPROTO     -c -o include.o include.c
gcc.colorgcc: cannot specify -o with -c or -S and multiple compilations
make[4]: *** [include.o] Error 1
make[4]: Leaving directory `/home/lonnie/vnc_unixsrc/Xvnc/config/makedepend'

I have attached a file of where the errors seem to start form so that if
someone whom may have come across this might recognize it.

These errors only seem to appear after I start the second part of the compile.
(ie.. "cd Xvnc", "make World")

I hope that someone can help,
Thanks,
Lonnie


__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

[demime 0.97b removed an attachment of type application/x-unknown which had a name of vnc.errors]
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------