CDE on Solaris 7 (Sparc)

Karl karl "at" springsoft.com.tw
Fri, 04 Aug 2000 10:42:54 +0000


Hi Eddie,

Mabe you can check that the font required is on the font path for the VNC
server. Make sure your display is pointing to the VNC server and use xset -q
to check. You can then use xset +fp <font path> to add to the path.

Or ever better modify your vncserver script (-fp command line option passed
to Xvnc.)

Hope this helps,
Regards,
Karl.
----- Original Message -----
From: "Eddie Chan" <eddie.chan "at" mesania.com>
To: <vnc-list "at" uk.research.att.com>
Sent: Friday, August 04, 2000 10:02 AM
Subject: CDE on Solaris 7 (Sparc)


> hi all,
> Anyone got this problem or know of a fix? I've got VNC working on
> Solaris (Sparc) 7 using xfs and all the fonts is available.  But I can't
get
> CDE to startup inside the VNC session (works fine on the console).  I get
> the following error message in the .dt/errorlog.
>
> Workspace Manager: failed to load font: piC0
>
>
> thanks in advance,
>
> eddie
> ---------------------------------------------------------------------
> To unsubscribe, send a message with the line: unsubscribe vnc-list
> to majordomo "at" uk.research.att.com
> See also: http://www.uk.research.att.com/vnc/intouch.html
> ---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, send a message with the line: unsubscribe vnc-list
to majordomo "at" uk.research.att.com
See also: http://www.uk.research.att.com/vnc/intouch.html
---------------------------------------------------------------------